<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"><![endif]-->
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Russian Defence Ministry: US-Funded Bio Labs in Ukraine Conducted Research Into Bat Coronavirus</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
<meta name="dc.title" content="Russian Defence Ministry: US-Funded Bio Labs in Ukraine Conducted Research Into Bat Coronavirus" />
<meta name="dc.description" content="Russian Defence Ministry: US-Funded Bio Labs in Ukraine Conducted Research Into Bat Coronavirus" />
<meta name="dc.relation" content="https://humansbefree.com/2022/03/russian-defence-ministry-us-funded-bio-labs-in-ukraine-conducted-research-into-bat-coronavirus.html/" />
<meta name="dc.source" content="https://humansbefree.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Russian Defence Ministry: US-Funded Bio Labs in Ukraine Conducted Research Into Bat Coronavirus" />
<meta name="thumbnail" content="https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-150x150.png" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://humansbefree.com/2022/03/russian-defence-ministry-us-funded-bio-labs-in-ukraine-conducted-research-into-bat-coronavirus.html" />
<meta property="og:url" content="https://humansbefree.com/2022/03/russian-defence-ministry-us-funded-bio-labs-in-ukraine-conducted-research-into-bat-coronavirus.html/" />
<meta property="og:site_name" content="Humans Be Free" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/PositiveNewBeginning/" />
<meta property="article:publisher" content="https://www.facebook.com/PositiveNewBeginning/" />
<meta property="article:section" content="Coronavirus" />
<meta property="og:title" content="Russian Defence Ministry: US-Funded Bio Labs in Ukraine Conducted Research Into Bat Coronavirus" />
<meta property="og:description" content="Russian Defence Ministry: US-Funded Bio Labs in Ukraine Conducted Research Into Bat Coronavirus" />
<meta property="og:image" content="https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus.png" />
<meta property="og:image:secure_url" content="https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus.png" />
<meta property="og:image:width" content="1404" />
<meta property="og:image:height" content="768" />
<meta property="og:image:alt" content="russian defence ministry us funded bio labs in ukraine conducted research into bat coronavirus" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link rel='dns-prefetch' href='//labs-cdn.revcontent.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Humans Be Free &raquo; Feed" href="https://humansbefree.com/feed" />
<script id="human-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link rel='preload' href='https://humansbefree.com/wp-content/themes/disto/css/darkmode_style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://humansbefree.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css?ver=1644587778' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://humansbefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1644587778' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1644587778' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://humansbefree.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://humansbefree.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1644587779' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=1644587778' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap.css?ver=1644587778' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/style.css?ver=1644587778' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive.css?ver=1644587778' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='disto_responsive-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style.css?ver=1644587778' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1644587779' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://humansbefree.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://humansbefree.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://humansbefree.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/js/sharethis.js?ver=1646199484' id='share-this-share-buttons-mu-js' defer></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-1\">\n                            <div class=\"wpnm-slider round\"><\/div>\n                        <\/div>","default":"","server_time":"1646932390","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1644587778' id='wp-night-mode-js' defer></script>
<script type='text/javascript' src='https://humansbefree.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js' defer></script>
<script type='text/javascript' src='https://humansbefree.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/humansbefree.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/humansbefree.com\/wp-json\/wordpress-popular-posts","ID":54715,"token":"eca529843d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://humansbefree.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansbefree.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansbefree.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=1644587778' id='advanced-ds-pro/front-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/humansbefree.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":2,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansbefree.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js' defer></script>
<link rel="https://api.w.org/" href="https://humansbefree.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humansbefree.com/wp-json/wp/v2/posts/54715" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humansbefree.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humansbefree.com/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://humansbefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansbefree.com%2F2022%2F03%2Frussian-defence-ministry-us-funded-bio-labs-in-ukraine-conducted-research-into-bat-coronavirus.html" />
<link rel="alternate" type="text/xml+oembed" href="https://humansbefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansbefree.com%2F2022%2F03%2Frussian-defence-ministry-us-funded-bio-labs-in-ukraine-conducted-research-into-bat-coronavirus.html&#038;format=xml" />

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-220129322-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
		</script>
<meta name="propeller" content="2f466d7ff7bb4477678d35f3abba46de">
<script data-minify="1" type="text/javascript" src="https://humansbefree.com/wp-content/cache/min/1/master/delivery.js?ver=1644587778" async="async"></script>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
	exitPopExpireDays: 0,            
	cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<div class='widget-content'>
</div>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=620644d4a311b1001939f870&product=sop' async='async'></script>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 14px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #18191a;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #e4e6eb;
			}

			body.wp-night-mode-on a {
				color: #4599ff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #328eff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 14px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #18191a;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #e4e6eb;
			}

			body.wp-night-mode-on a {
				color: #4599ff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #328eff;
			}
		}				}
			</style>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/humansbefree.com\/2022\/03\/russian-defence-ministry-us-funded-bio-labs-in-ukraine-conducted-research-into-bat-coronavirus.html"},"headline":"Russian Defence Ministry: US-Funded Bio Labs in Ukraine Conducted Research Into Bat Coronavirus","image":{"@type":"ImageObject","url":"https:\/\/humansbefree.com\/wp-content\/uploads\/2022\/03\/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus.png","width":1404,"height":768},"datePublished":"2022-03-10T16:38:56","dateModified":"2022-03-10T17:04:16","author":{"@type":"Person","name":"HAF"},"publisher":{"@type":"Organization","name":"Humans Be Free","logo":{"@type":"ImageObject","url":"https:\/\/humansbefree.com\/wp-content\/uploads\/2019\/12\/alexander-68x60.jpg","width":68,"height":60}}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"Humans Be Free","url":"https:\/\/humansbefree.com","logo":{"@type":"ImageObject","url":"https:\/\/humansbefree.com\/wp-content\/uploads\/2019\/12\/alexander.jpg","width":517,"height":458},"sameAs":["https:\/\/www.facebook.com\/PositiveNewBeginning\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/humansarefree.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"ForumNew","url":"https:\/\/humansbefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forum Home","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Login","url":"https:\/\/humansarefree.com\/community\/intro-forum?wpforo=signin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Register","url":"https:\/\/humansarefree.com\/community?wpforo=signup"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/humansbefree.com\/category\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Health","url":"https:\/\/humansbefree.com\/category\/healthcare"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Control","url":"https:\/\/humansbefree.com\/category\/control"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cosmos","url":"https:\/\/humansbefree.com\/category\/cosmos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Spirituality","url":"https:\/\/humansbefree.com\/category\/spirituality"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forbidden History","url":"https:\/\/humansbefree.com\/category\/forbidden-history"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Conspiracy","url":"https:\/\/humansbefree.com\/category\/conspiracy"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Finance","url":"https:\/\/humansbefree.com\/category\/finance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Documentaries","url":"https:\/\/humansbefree.com\/category\/documentaries"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Humans Be Free","url":"https:\/\/humansbefree.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/humansbefree.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/humansbefree.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/humansbefree.com\/2022\/03\/russian-defence-ministry-us-funded-bio-labs-in-ukraine-conducted-research-into-bat-coronavirus.html","name":"Russian Defence Ministry: US-Funded Bio Labs in Ukraine Conducted Research Into Bat Coronavirus"}}]}</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>

<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://humansbefree.com/wp-json/wp-statistics/v2/hit?_=1646932390&_wpnonce=eca529843d&wp_statistics_hit_rest=yes&browser=Unknown&platform=Unknown&version=Unknown&referred=https%3A%2F%2Fhumansbefree.com&ip=176.9.2.28&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=Mozilla%2F5.0+%28X11%3B+compatible%3B+semantic-visions.com+crawler%3B+HTTPClient+4.5%29&track_all=1&timestamp=1646932390&current_page_type=post&current_page_id=54715&search_query&page_uri=/2022/03/russian-defence-ministry-us-funded-bio-labs-in-ukraine-conducted-research-into-bat-coronavirus.html&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://humansbefree.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7a444c9c-6248-4523-b555-a50e60c2c95f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Humans Are Free";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://humansarefree.com";
oneSignal_options['path'] = "https://humansbefree.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cd53ad7-1124-4d48-8712-0a155e6245f9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.breadcrumb {list-style: none;margin:0}.breadcrumb li {margin:0;display:inline;position:relative}.breadcrumb li::after{content:' - '}.breadcrumb li:last-child::after{display:none}</style> <style type="text/css" id="wp-custom-css">
			.image-post-thumb.jlsingle-title-above { display: none }
.body, p {color: #000000}
.jl_ads_section {margin-top: 0px;}


div.bsap_1291800{width:100%;display:block;}div.bsap_1291800 a{width:728px;}div.bsap_1291800 a img{padding:0;}div.bsap_1291800 a em{font-style:normal;}div.bsap_1291800 a{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:right;text-decoration:none;overflow:hidden;float:right !important;}
div.bsap_1291800 img{border:0;clear:right;}
div.bsap_1291800 a.adhere{color:#666;font-weight:bold;font-size:12px;border:1px solid #ccc;background:#e7e7e7;text-align:center;}
div.bsap_1291800 a.adhere:hover{border:1px solid #999;background:#ddd;color:#333;}
div.bsap_1291800 iframe{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:center;text-decoration:none;overflow:hidden;float:right !important;}div.bsap_1291800 a{line-height:100%;}div.bsap_1291800 a.adhere{width:728px;height:90px;line-height:720%;}html>body div.bsap_1291800 a.adhere{width:726px;height:88px;}div.bsap_1291800 img.s{height:0;width:0;}

p a, h5 a, h6 a, a, a:hover {color: #d11313;}

.jl_header_magazine_style.header_layout_style3_custom .logo_small_wrapper_table .logo_small_wrapper a img {max-height: 55px}

.jl_ads_u_title image_ads_ab {display: none;}

.loop-large-post .post_content a {font-weight: normal;}


.acf-rpw-block.acf-rpw-default li {border-bottom: 1px solid #eee; margin-bottom: 1px; padding-bottom: 5px;}

.acf-rpw-default .acf-rpw-thumb {border: none !important;}


.acf-rpw-block.acf-rpw-default li {border-bottom: none !important;}

acf-rpw-time published {display: none !important;}

.acf-rpw-default .acf-rpw-time {display: none;}

widget_text widget widget_custom_html .widget {margin-bottom: 0px!important}
.widget_text widget widget_custom_html .widget {margin-bottom: 0px!important}
.widget_text widget widget_custom_html #widget {margin-bottom: 0px!important}
#widget_text widget widget_custom_html #widget {margin-bottom: 0px!important}
#widget_text widget widget_custom_html .widget {margin-bottom: 0px!important}
.jl_single_style1 {margin-bottom: 0px;}

#jl_ads_u_title image_ads_ab .jl_ads_u_title image_ads_ab .widget_text widget widget_custom_html .widget {display:none; margin-bottom:0px;}
.header_layout_style3_custom.jl_cus_top_share #menu_wrapper.menu_wrapper{position: relative !important;}

.header_layout_style3_custom.jl_cus_top_share .jl_nav_mobile{
     width: 130px!important;
}
.night-switch{
	float: left;
    height: 40px!important;
    line-height: 40px!important;
    width: 40px;
    position: absolute;
    top: 18px;
    vertical-align: middle;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-54715 single-format-standard wp-schema-pro-1.5.1 mobile_nav_class jl-has-sidebar jl_hide_m_top wpf-default wpft- aa-prefix-human- aa-disabled-bots" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="options_layout_wrapper jl_radius  jl_none_box_styles jl_border_radiuss">
<div id="mvp-site-main" class="options_layout_container full_layout_enable_front">

<header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style3_custom jl_cus_top_share">
<div class="header_top_bar_wrapper jl_top_bar_dis">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="menu-primary-container navigation_wrapper">
</div>
<div class="jl_top_cus_social">
<div class="search_header_menu">
<div class="menu_mobile_share_wrapper">
<span class="jl_hfollow"></span></span>
<ul class="social_icon_header_top jl_socialcolor">
<li><a class="facebook" href="https://www.facebook.com/PositiveNewBeginning/" target="_blank"><i class="fa fa-facebook"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="jl_blank_nav"></div>
<div id="menu_wrapper" class="menu_wrapper  jl_menu_sticky jl_stick ">
<div class="container">
<div align="right">

<div align="right" id="bsap_1291800" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div>

</div>
<div class="row">  <div class="main_menu col-md-12"> <div class="logo_small_wrapper_table">
<div class="logo_small_wrapper">

<a class="logo_link" href="https://humansbefree.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" alt="" /></noscript>
</a>

</div>
</div>
<div class="search_header_menu jl_nav_mobile">
<div class="night-switch">
<label id="switch" class="switch wpnm-button">
<input type="checkbox" id="slider">
<span class="slider round"></span>
</label>
</div>
<div class="menu_mobile_icons"><i class="fa fa-bars"></i></div>
<div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search"></i></div>
</div>

<div class="menu-primary-container navigation_wrapper jl_cus_share_mnu">
<ul id="mainmenu" class="jl_main_menu"><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li>
<li id="menu-item-28663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://humansbefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"> <li id="menu-item-29288" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li>
<li id="menu-item-28703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li>
<li id="menu-item-28704" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li>
</ul></li>
<li id="menu-item-9340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansbefree.com/category/news">News<span class="border-menu"></span></a></li>
<li id="menu-item-9339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://humansbefree.com/category/healthcare">Health<span class="border-menu"></span></a></li>
<li id="menu-item-9341" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansbefree.com/category/control">Control<span class="border-menu"></span></a></li>
<li id="menu-item-9342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansbefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li>
<li id="menu-item-9343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansbefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li>
<li id="menu-item-9344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansbefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li>
<li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansbefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li>
<li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansbefree.com/category/finance">Finance<span class="border-menu"></span></a></li>
<li id="menu-item-9347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansbefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li>
</ul> </div>

</div>
</div>
</div>
</div>
</header>

<div id="content_nav" class="jl_mobile_nav_wrapper">
<div id="nav" class="jl_mobile_nav_inner">
<div class="menu_mobile_icons mobile_close_icons closed_menu"><span class="jl_close_wapper"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div>
<ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28663"><a href="https://humansbefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29288"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28703"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28704"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9340"><a href="https://humansbefree.com/category/news">News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9339"><a href="https://humansbefree.com/category/healthcare">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9341"><a href="https://humansbefree.com/category/control">Control<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9342"><a href="https://humansbefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9343"><a href="https://humansbefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9344"><a href="https://humansbefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://humansbefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a href="https://humansbefree.com/category/finance">Finance<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9347"><a href="https://humansbefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li>
</ul> </div>
</div>
<div class="search_form_menu_personal">
<div class="menu_mobile_large_close"><span class="jl_close_wapper search_form_menu_personal_click"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div>
<form method="get" class="searchform_theme" action="https://humansbefree.com/">
<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
<button type="submit" class="button"><i class="fa fa-search"></i></button>
</form> </div>
<div class="mobile_menu_overlay"></div>

<section id="content_main" class="clearfix jl_spost">
<div class="container">
<div class="row main_content">
<div class="col-md-8  loop-large-post" id="content">
<div class="widget_container content_page">

<div class="post-54715 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-healthcare" id="post-54715">
<div class="single_section_content box blog_large_post_style">
<div class="jl_single_style1">
<div class="single_content_header jl_single_feature_above">
<div class="image-post-thumb jlsingle-title-above">
<img width="1000" height="547" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20547'%3E%3C/svg%3E" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="russian defence ministry us funded bio labs in ukraine conducted research into bat coronavirus" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1000x547.png 1000w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-300x164.png 300w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1024x560.png 1024w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-768x420.png 768w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-400x220.png 400w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus.png 1404w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1000x547.png" /><noscript><img width="1000" height="547" src="https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1000x547.png" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="russian defence ministry us funded bio labs in ukraine conducted research into bat coronavirus" srcset="https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1000x547.png 1000w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-300x164.png 300w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1024x560.png 1024w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-768x420.png 768w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-400x220.png 400w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus.png 1404w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript> </div>
</div>
<div class="single_post_entry_content single_bellow_left_align">
<span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansbefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansbefree.com/category/healthcare">Healthcare</a></span> <h1 class="single_post_title_main" itemprop="headline">
Russian Defence Ministry: US-Funded Bio Labs in Ukraine Conducted Research Into Bat Coronavirus </h1>
<span class="single-post-meta-wrapper"><span class="post-author"><span itemprop="author"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-50 photo ' height='50' width='50' data-lazy-src="https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img data-del="avatar" src='https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png' class='avatar pp-user-avatar avatar-50 photo ' height='50' width='50'/></noscript><a href="https://humansbefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span></span><span class="post-date updated" datetime="March 10, 2022" itemprop="datePublished"><i class="fa fa-clock-o"></i>March 10, 2022</span></span> </div>
<div class="jl_ads_u_title image_ads_ab"><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div> </div> <div class="post_content" itemprop="articleBody">
<p><strong>The American authorities previously <a href="https://www.bitchute.com/video/opWFVIrtxfN7/" target="_blank" rel="noopener">admitted that Ukraine hosts &#8220;biological research facilities</a>&#8220;, expressing concerns they could come under the control of Russian forces.</strong></p>
<div id="attachment_54717" style="width: 1414px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-54717" class="wp-image-54717 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201404%20768'%3E%3C/svg%3E" alt="russian defence ministry us funded bio labs in ukraine conducted research into bat coronavirus" width="1404" height="768" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus.png 1404w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-300x164.png 300w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1024x560.png 1024w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-768x420.png 768w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1000x547.png 1000w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-400x220.png 400w" data-lazy-sizes="(max-width: 1404px) 100vw, 1404px" data-lazy-src="https://humansbefree.com/wp-content/uploads/humansarefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus.png" /><noscript><img aria-describedby="caption-attachment-54717" class="wp-image-54717 size-full" src="https://humansbefree.com/wp-content/uploads/humansarefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus.png" alt="russian defence ministry us funded bio labs in ukraine conducted research into bat coronavirus" width="1404" height="768" srcset="https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus.png 1404w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-300x164.png 300w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1024x560.png 1024w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-768x420.png 768w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-1000x547.png 1000w, https://humansbefree.com/wp-content/uploads/2022/03/Russian-Defence-Ministry-US-Funded-Bio-Labs-in-Ukraine-Conducted-Research-Into-Bat-Coronavirus-400x220.png 400w" sizes="(max-width: 1404px) 100vw, 1404px" /></noscript><p id="caption-attachment-54717" class="wp-caption-text"><strong>Screengrab of Russian Defence Ministry briefing showing US-sponsored biolabs on Ukraininan territory</strong>. © Photo : Russian Ministry of Defence.</p></div>
<p><span id="more-54715"></span></p>
<p>The Russian Defence Ministry on Thursday announced that the <a href="https://sputniknews.com/20220309/moscow-us-funded-biolabs-in-ukraine-engaged-in-development-of-biological-weapons-1093711916.html" target="_blank" rel="noopener">US-funded biological labs</a> located in Ukraine were conducting experiments with bat coronavirus samples:</p>
<p><em>&#8220;According to the documents, the American side planned to conduct work on pathogens of birds, bats, and reptiles in Ukraine in 2022, with a further transition to studying the possibility of carrying African swine fever and anthrax&#8221;, chief spokesman for the Ministry of Defence Major General Igor Konashenkov said.</em></p>
<p>In addition, the facilities were studying the possible spread of pathogens via wild birds, migrating between Russia, Ukraine, and other countries in the region.</p>
<p><em>&#8220;The purpose of this &#8211; and other Pentagon-funded biological research in Ukraine, was to create a mechanism for the covert spread of deadly pathogens&#8221;, he added.</em></p>
<p>The Russian Defence Ministry will soon publish the documents received from staff at the Ukrainian biolaboratories, as well as the results of their examination, Konashenkov said.</p>
<p>On 7 March, the Russian armed forces discovered <a href="https://sputniknews.com/20220309/data-on-us-biolabs-in-ukraine-shows-instrument-of-direct-threat-to-russia---foreign-ministry-1093709876.html" target="_blank" rel="noopener">30 biological compounds in Ukraine</a>, which were possibly involved in the production of bio weapons, according to the head of the radiation, chemical and biological defence of the Russian armed forces Igor Kirillov.</p>
<p>The Russian MoD noted the United States spent more than $200 million on the work of biological laboratories in Ukraine &#8211; the laboratories of the central sanitary and epidemiological directorate of the Ukrainian Defence Ministry participated in the US military biological programme.</p>
<div class="article__block" data-type="text">
<div class="article__text">While the US initially slammed information about its bio warfare labs in Ukraine as &#8220;fake&#8221;, on Tuesday, Under Secretary of State for Political Affairs Victoria Nuland <a href="https://sputniknews.com/20220308/nuland-confesses-ukraine-has-biological-research-facilities-fears-russia-could-seize-them-1093699790.html" target="_blank" rel="noopener">admitted the existence of US-funded &#8220;biological research facilities&#8221;</a> in the country.</div>
<div></div>
</div>
<div class="article__block" data-type="text">
<div></div>
<div class="article__text">Moscow has spent years expressing concerns about the <a href="https://sputniknews.com/20210906/moscow-bothered-by-uncontrolled-unrestricted-expansion-of-us-military-biolab-network-near-russia-1083808703.html" target="_blank" rel="noopener">activities of US-funded biolabs</a> in Ukraine and other post-Soviet republics, including Kazakhstan, Tajikistan, Kyrgyzstan, Armenia, and Georgia.</div>
<div></div>
</div>
<p><em>By Evgeny Mikhaylov, <a href="https://sputniknews.com/20220310/us-funded-bio-labs-in-ukraine-conducted-research-into-bat-coronavirus-russian-mod-says-1093736082.html" target="_blank" rel="noopener">SputnikNews.com</a></em></p>
<div class="jl_ads_section"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></div> </div>
<div class="clearfix"></div>
<div class="single_tag_share">
<div class="tag-cat">
</div>
 </div>
<div class="postnav_left">
<div class="single_post_arrow_content">
<a href="https://humansbefree.com/2022/03/youtube-banned-oliver-stones-bombshell-ukraine-documentary-ukraine-on-fire-watch-it-here.html" id="prepost">
YouTube Banned Oliver Stone’s Bombshell Ukraine Documentary &#8216;Ukraine on Fire&#8217; (Watch It Here) <span class="jl_post_nav_left">
Previous post</span></a>
</div>
</div>
<div class="related-posts">
<h4>
Related Articles </h4>
<div class="single_related_post">
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansbefree.com/2022/03/russia-publishes-documents-that-show-ukraine-was-working-on-biological-weapons-near-russian-border.html" class="link_image featured-thumbnail" title="Russia Publishes Documents that Show Ukraine Was Working on Biological Weapons Near Russian Border">
<img width="691" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20691%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="biolab ukraine" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--691x450.jpg" /><noscript><img width="691" height="450" src="https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--691x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="biolab ukraine" loading="lazy" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansbefree.com/category/healthcare">Healthcare</a><a class="post-category-color-text" style="background:" href="https://humansbefree.com/category/nuclear-hazard">Nuclear Hazard</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansbefree.com/2022/03/russia-publishes-documents-that-show-ukraine-was-working-on-biological-weapons-near-russian-border.html">
Russia Publishes Documents that Show Ukraine Was Working on Biological Weapons Near Russian Border</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-30 photo ' height='30' width='30' data-lazy-src="https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img data-del="avatar" src='https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png' class='avatar pp-user-avatar avatar-30 photo ' height='30' width='30'/></noscript><a href="https://humansbefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>March 7, 2022</span></span></span> </div>
</div>
</div>
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansbefree.com/2022/03/us-embassy-website-just-removed-all-evidence-of-ukrainian-bioweapons-labs.html" class="link_image featured-thumbnail" title="US Embassy Website Just REMOVED ALL EVIDENCE of Ukrainian Bioweapons Labs">
<img width="780" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="us embassy website just removed all evidence of ukrainian bioweapons labs" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-780x450.jpg" /><noscript><img width="780" height="450" src="https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="us embassy website just removed all evidence of ukrainian bioweapons labs" loading="lazy" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansbefree.com/category/conspiracy">Conspiracy</a><a class="post-category-color-text" style="background:" href="https://humansbefree.com/category/healthcare">Healthcare</a><a class="post-category-color-text" style="background:" href="https://humansbefree.com/category/war">War</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansbefree.com/2022/03/us-embassy-website-just-removed-all-evidence-of-ukrainian-bioweapons-labs.html">
US Embassy Website Just REMOVED ALL EVIDENCE of Ukrainian Bioweapons Labs</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-30 photo ' height='30' width='30' data-lazy-src="https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img data-del="avatar" src='https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png' class='avatar pp-user-avatar avatar-30 photo ' height='30' width='30'/></noscript><a href="https://humansbefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>March 3, 2022</span></span></span> </div>
</div>
</div>
<div class="clear_2col_related"></div>
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansbefree.com/2022/03/mass-poisoning-with-fluoride-and-mind-control.html" class="link_image featured-thumbnail" title="Mass Poisoning With Fluoride and Mind Control">
<img width="780" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="mass poisoning with fluoride and mind control" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-780x450.jpg" /><noscript><img width="780" height="450" src="https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="mass poisoning with fluoride and mind control" loading="lazy" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansbefree.com/category/fluoride">Fluoride</a><a class="post-category-color-text" style="background:" href="https://humansbefree.com/category/healthcare">Healthcare</a><a class="post-category-color-text" style="background:" href="https://humansbefree.com/category/mind-control">Mind Control</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansbefree.com/2022/03/mass-poisoning-with-fluoride-and-mind-control.html">
Mass Poisoning With Fluoride and Mind Control</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-30 photo ' height='30' width='30' data-lazy-src="https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img data-del="avatar" src='https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png' class='avatar pp-user-avatar avatar-30 photo ' height='30' width='30'/></noscript><a href="https://humansbefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>March 2, 2022</span></span></span> </div>
</div>
</div>
<div class="clear_3col_related"></div>
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansbefree.com/2022/03/iceland-drops-remaining-covid-restrictions-says-natural-immunity-necessary-to-end-pandemic.html" class="link_image featured-thumbnail" title="Iceland Drops Remaining COVID Restrictions, Says NATURAL IMMUNITY Necessary to End Pandemic">
<img width="780" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="iceland drops remaining covid restrictions, says natural immunity necessary to end pandemic" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/Iceland-Drops-Remaining-COVID-Restrictions-Says-NATURAL-IMMUNITY-Necessary-to-End-Pandemic-780x450.jpg" /><noscript><img width="780" height="450" src="https://humansbefree.com/wp-content/uploads/2022/03/Iceland-Drops-Remaining-COVID-Restrictions-Says-NATURAL-IMMUNITY-Necessary-to-End-Pandemic-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="iceland drops remaining covid restrictions, says natural immunity necessary to end pandemic" loading="lazy" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansbefree.com/category/coronavirus">Coronavirus</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansbefree.com/2022/03/iceland-drops-remaining-covid-restrictions-says-natural-immunity-necessary-to-end-pandemic.html">
Iceland Drops Remaining COVID Restrictions, Says NATURAL IMMUNITY Necessary to End Pandemic</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-30 photo ' height='30' width='30' data-lazy-src="https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img data-del="avatar" src='https://humansbefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png' class='avatar pp-user-avatar avatar-30 photo ' height='30' width='30'/></noscript><a href="https://humansbefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>March 1, 2022</span></span></span> </div>
</div>
</div>
<div class="clear_2col_related"></div> </div>
</div>

</div>
</div>

<div class="brack_space"></div>
</div>
</div>
<div class="col-md-4" id="sidebar">
<div id="search-2" class="widget widget_search"><form method="get" class="searchform_theme" action="https://humansbefree.com/">
<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
<button type="submit" class="button"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div id="bsap_1292737" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div>

</center></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
      @import url('https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700');
      .form-preview {
      display: block;
      margin-top: 30px;
      padding: 40px 50px 40px 50px;
      max-width: 350px;
      min-height: 200px;
      border-radius: 6px;
      box-shadow: 0 5px 25px rgba(34, 60, 47, 0.25);
      }
      .form-preview .preview-heading {
      width: 100%;
      }
      .form-preview .preview-input-field {
      margin-top: 20px;
      width: 100%;
      }
      .form-preview .preview-input-field input {
      width: 100%;
      height: 40px;
      border-radius: 6px;
      border: 2px solid #e9e8e8;
      background-color: #fff;
      outline: none;
      }
      .form-preview .preview-input-field input::placeholder, .form-preview .preview-input-field input {
      opacity: 0.5;
      color: #000;
      font-family: "Montserrat";
      font-size: 14px;
      font-weight: 500;
      line-height: 20px;
      text-align: center;
      }
      .form-preview .preview-submit-button {
      margin-top: 10px;
      width: 100%;
      }
      .form-preview .preview-submit-button button {
      width: 100%;
      height: 40px;
      border: 0;
      border-radius: 6px;
      line-height: 0px;
      }
      .form-preview .preview-submit-button button:hover {
      cursor: pointer;
      }

      </style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div> <div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div> <div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div>
<div id="wpp-2" class="widget popular-posts">
<div class="widget-title"><h2>Popular Posts this Week</h2></div>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://humansbefree.com/2022/03/usa-clearly-wants-war-with-russia-but-that-would-mean-one-billion-people-dead.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="usa clearly wants war with russia, but that would mean one billion people dead" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/USA-Clearly-Wants-War-With-Russia-But-That-Would-Mean-ONE-BILLION-People-Dead-150x150.jpeg 150w, https://humansbefree.com/wp-content/uploads/2022/03/USA-Clearly-Wants-War-With-Russia-But-That-Would-Mean-ONE-BILLION-People-Dead-64x64.jpeg 64w, https://humansbefree.com/wp-content/uploads/2022/03/USA-Clearly-Wants-War-With-Russia-But-That-Would-Mean-ONE-BILLION-People-Dead-120x120.jpeg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/USA-Clearly-Wants-War-With-Russia-But-That-Would-Mean-ONE-BILLION-People-Dead-150x150.jpeg" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/USA-Clearly-Wants-War-With-Russia-But-That-Would-Mean-ONE-BILLION-People-Dead-150x150.jpeg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="usa clearly wants war with russia, but that would mean one billion people dead" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/USA-Clearly-Wants-War-With-Russia-But-That-Would-Mean-ONE-BILLION-People-Dead-150x150.jpeg 150w, https://humansbefree.com/wp-content/uploads/2022/03/USA-Clearly-Wants-War-With-Russia-But-That-Would-Mean-ONE-BILLION-People-Dead-64x64.jpeg 64w, https://humansbefree.com/wp-content/uploads/2022/03/USA-Clearly-Wants-War-With-Russia-But-That-Would-Mean-ONE-BILLION-People-Dead-120x120.jpeg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/usa-clearly-wants-war-with-russia-but-that-would-mean-one-billion-people-dead.html" class="wpp-post-title" target="_self">USA Clearly Wants War With Russia, But That Would Mean ONE BILLION People Dead</a>
<span class="wpp-excerpt">The drama of the common people in Ukraine is undeniable...</span>
</li>
<li>
<a href="https://humansbefree.com/2022/03/the-moon-isnt-what-you-think-it-is-lunar-anomalies-that-cant-be-ignored.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="lunar anomalies" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/Lunar-Anomalies-150x150.png 150w, https://humansbefree.com/wp-content/uploads/2022/03/Lunar-Anomalies-64x64.png 64w, https://humansbefree.com/wp-content/uploads/2022/03/Lunar-Anomalies-120x120.png 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/Lunar-Anomalies-150x150.png" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/Lunar-Anomalies-150x150.png" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="lunar anomalies" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/Lunar-Anomalies-150x150.png 150w, https://humansbefree.com/wp-content/uploads/2022/03/Lunar-Anomalies-64x64.png 64w, https://humansbefree.com/wp-content/uploads/2022/03/Lunar-Anomalies-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/the-moon-isnt-what-you-think-it-is-lunar-anomalies-that-cant-be-ignored.html" class="wpp-post-title" target="_self">The Moon Isn’t What You Think It Is: Lunar Anomalies That Can’t Be Ignored</a>
<span class="wpp-excerpt">Each night the moon makes its majestic appearance. With...</span>
</li>
<li>
<a href="https://humansbefree.com/2022/03/ukraine-and-the-rothschild-financial-vultures-family.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="2015 article ukraine and the rothschild family" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/2015-Article-Ukraine-and-the-Rothschild-Family-150x150.jpeg 150w, https://humansbefree.com/wp-content/uploads/2022/03/2015-Article-Ukraine-and-the-Rothschild-Family-64x64.jpeg 64w, https://humansbefree.com/wp-content/uploads/2022/03/2015-Article-Ukraine-and-the-Rothschild-Family-120x120.jpeg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/2015-Article-Ukraine-and-the-Rothschild-Family-150x150.jpeg" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/2015-Article-Ukraine-and-the-Rothschild-Family-150x150.jpeg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="2015 article ukraine and the rothschild family" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/2015-Article-Ukraine-and-the-Rothschild-Family-150x150.jpeg 150w, https://humansbefree.com/wp-content/uploads/2022/03/2015-Article-Ukraine-and-the-Rothschild-Family-64x64.jpeg 64w, https://humansbefree.com/wp-content/uploads/2022/03/2015-Article-Ukraine-and-the-Rothschild-Family-120x120.jpeg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/ukraine-and-the-rothschild-financial-vultures-family.html" class="wpp-post-title" target="_self">Ukraine and the Rothschild ‘Financial Vultures’ Family</a>
<span class="wpp-excerpt">This article was published back in 2015, and it brings...</span>
</li>
<li>
<a href="https://humansbefree.com/2022/03/us-embassy-website-just-removed-all-evidence-of-ukrainian-bioweapons-labs.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="us embassy website just removed all evidence of ukrainian bioweapons labs" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="us embassy website just removed all evidence of ukrainian bioweapons labs" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/US-Embassy-Website-Just-REMOVED-ALL-EVIDENCE-of-Ukrainian-Bioweapons-Labs-1-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/us-embassy-website-just-removed-all-evidence-of-ukrainian-bioweapons-labs.html" class="wpp-post-title" target="_self">US Embassy Website Just REMOVED ALL EVIDENCE of Ukrainian Bioweapons Labs</a>
<span class="wpp-excerpt">Update March 7th: Russia's Defence Ministry claims US-b...</span>
</li>
<li>
<a href="https://humansbefree.com/2022/03/things-are-getting-worse-not-better-these-are-dangerous-times-for-america-and-the-world.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="the state of our nation things are getting worse, not better" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/The-State-of-Our-Nation-Things-Are-Getting-Worse-Not-Better-150x150.jpeg 150w, https://humansbefree.com/wp-content/uploads/2022/03/The-State-of-Our-Nation-Things-Are-Getting-Worse-Not-Better-64x64.jpeg 64w, https://humansbefree.com/wp-content/uploads/2022/03/The-State-of-Our-Nation-Things-Are-Getting-Worse-Not-Better-120x120.jpeg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/The-State-of-Our-Nation-Things-Are-Getting-Worse-Not-Better-150x150.jpeg" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/The-State-of-Our-Nation-Things-Are-Getting-Worse-Not-Better-150x150.jpeg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="the state of our nation things are getting worse, not better" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/The-State-of-Our-Nation-Things-Are-Getting-Worse-Not-Better-150x150.jpeg 150w, https://humansbefree.com/wp-content/uploads/2022/03/The-State-of-Our-Nation-Things-Are-Getting-Worse-Not-Better-64x64.jpeg 64w, https://humansbefree.com/wp-content/uploads/2022/03/The-State-of-Our-Nation-Things-Are-Getting-Worse-Not-Better-120x120.jpeg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/things-are-getting-worse-not-better-these-are-dangerous-times-for-america-and-the-world.html" class="wpp-post-title" target="_self">Things Are Getting Worse, Not Better – These Are Dangerous Times for America and the World</a>
<span class="wpp-excerpt">“Never has our future been more unpredictable, never ha...</span>
</li>
<li>
<a href="https://humansbefree.com/2022/03/russia-publishes-documents-that-show-ukraine-was-working-on-biological-weapons-near-russian-border.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="biolab ukraine" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--150x150.jpg" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="biolab ukraine" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/biolab-ukraine--120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/russia-publishes-documents-that-show-ukraine-was-working-on-biological-weapons-near-russian-border.html" class="wpp-post-title" target="_self">Russia Publishes Documents that Show Ukraine Was Working on Biological Weapons Near Russian Border</a>
<span class="wpp-excerpt">With all of the disinformation coming out of Ukraine si...</span>
</li>
<li>
<a href="https://humansbefree.com/2022/03/the-politicians-calling-for-freedom-now-are-the-same-ones-who-took-yours-away-months-ago.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="the politicians calling for ‘freedom’ now are the same ones who took yours away months ago" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/The-Politicians-Calling-for-‘Freedom-Now-Are-The-SAME-ONES-Who-Took-Yours-Away-Months-Ago-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/The-Politicians-Calling-for-‘Freedom-Now-Are-The-SAME-ONES-Who-Took-Yours-Away-Months-Ago-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/The-Politicians-Calling-for-‘Freedom-Now-Are-The-SAME-ONES-Who-Took-Yours-Away-Months-Ago-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/The-Politicians-Calling-for-‘Freedom-Now-Are-The-SAME-ONES-Who-Took-Yours-Away-Months-Ago-150x150.jpg" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/The-Politicians-Calling-for-‘Freedom-Now-Are-The-SAME-ONES-Who-Took-Yours-Away-Months-Ago-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="the politicians calling for ‘freedom’ now are the same ones who took yours away months ago" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/The-Politicians-Calling-for-‘Freedom-Now-Are-The-SAME-ONES-Who-Took-Yours-Away-Months-Ago-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/The-Politicians-Calling-for-‘Freedom-Now-Are-The-SAME-ONES-Who-Took-Yours-Away-Months-Ago-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/The-Politicians-Calling-for-‘Freedom-Now-Are-The-SAME-ONES-Who-Took-Yours-Away-Months-Ago-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/the-politicians-calling-for-freedom-now-are-the-same-ones-who-took-yours-away-months-ago.html" class="wpp-post-title" target="_self">The Politicians Calling for ‘Freedom’ Now Are The SAME ONES Who Took Yours Away Months Ago</a>
<span class="wpp-excerpt">In case you haven’t noticed, a line is being drawn in t...</span>
</li>
<li>
<a href="https://humansbefree.com/2022/03/global-famine-scenario-hungary-stops-all-grain-exports-effective-immediately.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="global famine scenario hungary stops all grain exports effective immediately" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/Global-Famine-Scenario-Hungary-Stops-All-Grain-Exports-Effective-Immediately-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/Global-Famine-Scenario-Hungary-Stops-All-Grain-Exports-Effective-Immediately-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/Global-Famine-Scenario-Hungary-Stops-All-Grain-Exports-Effective-Immediately-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/Global-Famine-Scenario-Hungary-Stops-All-Grain-Exports-Effective-Immediately-150x150.jpg" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/Global-Famine-Scenario-Hungary-Stops-All-Grain-Exports-Effective-Immediately-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="global famine scenario hungary stops all grain exports effective immediately" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/Global-Famine-Scenario-Hungary-Stops-All-Grain-Exports-Effective-Immediately-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/Global-Famine-Scenario-Hungary-Stops-All-Grain-Exports-Effective-Immediately-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/Global-Famine-Scenario-Hungary-Stops-All-Grain-Exports-Effective-Immediately-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/global-famine-scenario-hungary-stops-all-grain-exports-effective-immediately.html" class="wpp-post-title" target="_self">Global Famine Scenario: Hungary Stops All Grain Exports Effective Immediately</a>
<span class="wpp-excerpt">Hungary, one of Europe’s most grain-rich countries, is...</span>
</li>
<li>
<a href="https://humansbefree.com/2022/03/mass-poisoning-with-fluoride-and-mind-control.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="mass poisoning with fluoride and mind control" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-150x150.jpg" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="mass poisoning with fluoride and mind control" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/Mass-Poisoning-With-Fluoride-and-Mind-Control-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/mass-poisoning-with-fluoride-and-mind-control.html" class="wpp-post-title" target="_self">Mass Poisoning With Fluoride and Mind Control</a>
<span class="wpp-excerpt">It has been nearly a century since the widespread imple...</span>
</li>
<li>
<a href="https://humansbefree.com/2022/03/star-children-and-the-extraterrestrial-connection.html" target="_self"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="star children and the extraterrestrial connection" loading="lazy" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/2022/03/Star-Children-and-the-Extraterrestrial-Connection-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/Star-Children-and-the-Extraterrestrial-Connection-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/Star-Children-and-the-Extraterrestrial-Connection-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansbefree.com/wp-content/uploads/2022/03/Star-Children-and-the-Extraterrestrial-Connection-150x150.jpg" /><noscript><img width="150" height="150" src="https://humansbefree.com/wp-content/uploads/2022/03/Star-Children-and-the-Extraterrestrial-Connection-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="star children and the extraterrestrial connection" loading="lazy" srcset="https://humansbefree.com/wp-content/uploads/2022/03/Star-Children-and-the-Extraterrestrial-Connection-150x150.jpg 150w, https://humansbefree.com/wp-content/uploads/2022/03/Star-Children-and-the-Extraterrestrial-Connection-64x64.jpg 64w, https://humansbefree.com/wp-content/uploads/2022/03/Star-Children-and-the-Extraterrestrial-Connection-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansbefree.com/2022/03/star-children-and-the-extraterrestrial-connection.html" class="wpp-post-title" target="_self">Star Children and the Extraterrestrial Connection</a>
<span class="wpp-excerpt">Star Children – How do we recognize “The bringers of li...</span>
</li>
</ul>
</div>
<div id="block-2" class="widget widget_block"></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
      @import url('https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700');
      .form-preview {
      display: block;
      margin-top: 30px;
      padding: 40px 50px 40px 50px;
      max-width: 350px;
      min-height: 200px;
      border-radius: 6px;
      box-shadow: 0 5px 25px rgba(34, 60, 47, 0.25);
      }
      .form-preview .preview-heading {
      width: 100%;
      }
      .form-preview .preview-input-field {
      margin-top: 20px;
      width: 100%;
      }
      .form-preview .preview-input-field input {
      width: 100%;
      height: 40px;
      border-radius: 6px;
      border: 2px solid #e9e8e8;
      background-color: #fff;
      outline: none;
      }
      .form-preview .preview-input-field input::placeholder, .form-preview .preview-input-field input {
      opacity: 0.5;
      color: #000;
      font-family: "Montserrat";
      font-size: 14px;
      font-weight: 500;
      line-height: 20px;
      text-align: center;
      }
      .form-preview .preview-submit-button {
      margin-top: 10px;
      width: 100%;
      }
      .form-preview .preview-submit-button button {
      width: 100%;
      height: 40px;
      border: 0;
      border-radius: 6px;
      line-height: 0px;
      }
      .form-preview .preview-submit-button button:hover {
      cursor: pointer;
      }

      </style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div> <div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div> <div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="YQD5D5BWZR2ML" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
<a href="https://humansarefree.com/donate-with-cryptocurrency">Or donate using cryptocurrency</a></center></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div id="bsap_1295396" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div>

</center></div></div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h2>Categories</h2></div>
<ul>
<li class="cat-item cat-item-31"><a href="https://humansbefree.com/category/5g-dangers">5G Dangers</a>
</li>
<li class="cat-item cat-item-163"><a href="https://humansbefree.com/category/about-me">About me</a>
</li>
<li class="cat-item cat-item-52"><a href="https://humansbefree.com/category/agenda-2030">Agenda 2030</a>
</li>
<li class="cat-item cat-item-60"><a href="https://humansbefree.com/category/alzheimers">Alzheimer&#039;s</a>
</li>
<li class="cat-item cat-item-79"><a href="https://humansbefree.com/category/archons">Archons</a>
</li>
<li class="cat-item cat-item-158"><a href="https://humansbefree.com/category/art-in-german">Art. in German</a>
</li>
<li class="cat-item cat-item-232"><a href="https://humansbefree.com/category/artificial-intelligence-a-i">Artificial Intelligence (A.I.</span></a>
</li>
<li class="cat-item cat-item-106"><a href="https://humansbefree.com/category/ayahuasca">Ayahuasca</a>
</li>
<li class="cat-item cat-item-17"><a href="https://humansbefree.com/category/big-brother">Big Brother</a>
</li>
<li class="cat-item cat-item-63"><a href="https://humansbefree.com/category/big-pharma">Big Pharma</a>
</li>
<li class="cat-item cat-item-227"><a href="https://humansbefree.com/category/big-tech">Big Tech</a>
</li>
<li class="cat-item cat-item-108"><a href="https://humansbefree.com/category/bilderberg">Bilderberg</a>
</li>
<li class="cat-item cat-item-61"><a href="https://humansbefree.com/category/bill-gates">Billy Boy</a>
</li>
<li class="cat-item cat-item-144"><a href="https://humansbefree.com/category/black-knight">Black Knight</a>
</li>
<li class="cat-item cat-item-249"><a href="https://humansbefree.com/category/brainwashing">Brainwashing</a>
</li>
<li class="cat-item cat-item-67"><a href="https://humansbefree.com/category/brexit">Brexit</a>
</li>
<li class="cat-item cat-item-154"><a href="https://humansbefree.com/category/caeli-francisco">Caeli Francisco</a>
</li>
<li class="cat-item cat-item-26"><a href="https://humansbefree.com/category/cancer">Cancer</a>
</li>
<li class="cat-item cat-item-235"><a href="https://humansbefree.com/category/cashless-agenda">Cashless Agenda</a>
</li>
<li class="cat-item cat-item-12"><a href="https://humansbefree.com/category/censorship">Censorship</a>
</li>
<li class="cat-item cat-item-38"><a href="https://humansbefree.com/category/chemtrails">Chemtrails</a>
</li>
<li class="cat-item cat-item-70"><a href="https://humansbefree.com/category/child-trafficking">Child Trafficking</a>
</li>
<li class="cat-item cat-item-20"><a href="https://humansbefree.com/category/clinton">Clinton</a>
</li>
<li class="cat-item cat-item-39"><a href="https://humansbefree.com/category/cold-war-2">Cold War 2</a>
</li>
<li class="cat-item cat-item-250"><a href="https://humansbefree.com/category/communism">Communism</a>
</li>
<li class="cat-item cat-item-53"><a href="https://humansbefree.com/category/consciousness">Consciousness</a>
</li>
<li class="cat-item cat-item-5"><a href="https://humansbefree.com/category/conspiracy">Conspiracy</a>
</li>
<li class="cat-item cat-item-237"><a href="https://humansbefree.com/category/contact-tracing">Contact Tracing</a>
</li>
<li class="cat-item cat-item-11"><a href="https://humansbefree.com/category/control">Control</a>
</li>
<li class="cat-item cat-item-214"><a href="https://humansbefree.com/category/coronavirus">Coronavirus</a>
</li>
<li class="cat-item cat-item-73"><a href="https://humansbefree.com/category/cosmos">Cosmos</a>
</li>
<li class="cat-item cat-item-123"><a href="https://humansbefree.com/category/crisis-actors">Crisis Actors</a>
</li>
<li class="cat-item cat-item-114"><a href="https://humansbefree.com/category/crop-circles">Crop Circles</a>
</li>
<li class="cat-item cat-item-241"><a href="https://humansbefree.com/category/crypto-news">Crypto News</a>
</li>
<li class="cat-item cat-item-157"><a href="https://humansbefree.com/category/crystal-skulls">Crystal Skulls</a>
</li>
<li class="cat-item cat-item-247"><a href="https://humansbefree.com/category/cyber-polygon">Cyber Polygon</a>
</li>
<li class="cat-item cat-item-248"><a href="https://humansbefree.com/category/cyberattacks">Cyberattacks</a>
</li>
<li class="cat-item cat-item-84"><a href="https://humansbefree.com/category/deep-state">Deep State</a>
</li>
<li class="cat-item cat-item-149"><a href="https://humansbefree.com/category/dejan-davchevski">Dejan Davchevski</a>
</li>
<li class="cat-item cat-item-101"><a href="https://humansbefree.com/category/demonic-possession">Demonic Possession</a>
</li>
<li class="cat-item cat-item-22"><a href="https://humansbefree.com/category/depopulation">Depopulation</a>
</li>
<li class="cat-item cat-item-29"><a href="https://humansbefree.com/category/detox">Detox</a>
</li>
<li class="cat-item cat-item-128"><a href="https://humansbefree.com/category/diabetes">Diabetes</a>
</li>
<li class="cat-item cat-item-239"><a href="https://humansbefree.com/category/directed-energy-weapons">Directed Energy Weapons</a>
</li>
<li class="cat-item cat-item-126"><a href="https://humansbefree.com/category/disney">Disney</a>
</li>
<li class="cat-item cat-item-44"><a href="https://humansbefree.com/category/documentaries">Documentaries</a>
</li>
<li class="cat-item cat-item-217"><a href="https://humansbefree.com/category/drag-queen-story-time">Drag Queen Story Time</a>
</li>
<li class="cat-item cat-item-133"><a href="https://humansbefree.com/category/dupont">DuPont</a>
</li>
<li class="cat-item cat-item-148"><a href="https://humansbefree.com/category/ebola">Ebola</a>
</li>
<li class="cat-item cat-item-64"><a href="https://humansbefree.com/category/education">Education</a>
</li>
<li class="cat-item cat-item-115"><a href="https://humansbefree.com/category/emp-dangers">EMP Dangers</a>
</li>
<li class="cat-item cat-item-109"><a href="https://humansbefree.com/category/empaths">Empaths</a>
</li>
<li class="cat-item cat-item-23"><a href="https://humansbefree.com/category/ets-ufos">ETs UFOs</a>
</li>
<li class="cat-item cat-item-85"><a href="https://humansbefree.com/category/evil-corporations">Evil Corporations</a>
</li>
<li class="cat-item cat-item-229"><a href="https://humansbefree.com/category/fake-news">Fake News</a>
</li>
<li class="cat-item cat-item-65"><a href="https://humansbefree.com/category/false-flags">False Flags</a>
</li>
<li class="cat-item cat-item-120"><a href="https://humansbefree.com/category/fasting">Fasting</a>
</li>
<li class="cat-item cat-item-220"><a href="https://humansbefree.com/category/federal-reserve">Federal Reserve</a>
</li>
<li class="cat-item cat-item-139"><a href="https://humansbefree.com/category/fema">FEMA</a>
</li>
<li class="cat-item cat-item-59"><a href="https://humansbefree.com/category/feminism">Feminism</a>
</li>
<li class="cat-item cat-item-15"><a href="https://humansbefree.com/category/finance">Finance</a>
</li>
<li class="cat-item cat-item-25"><a href="https://humansbefree.com/category/fluoride">Fluoride</a>
</li>
<li class="cat-item cat-item-50"><a href="https://humansbefree.com/category/forbidden-history">Forbidden History</a>
</li>
<li class="cat-item cat-item-47"><a href="https://humansbefree.com/category/free-energy">Free Energy</a>
</li>
<li class="cat-item cat-item-43"><a href="https://humansbefree.com/category/free-speech">Free Speech</a>
</li>
<li class="cat-item cat-item-153"><a href="https://humansbefree.com/category/free-spirit">Free Spirit</a>
</li>
<li class="cat-item cat-item-87"><a href="https://humansbefree.com/category/freemasonry">Freemasonry</a>
</li>
<li class="cat-item cat-item-69"><a href="https://humansbefree.com/category/fukushima">Fukushima</a>
</li>
<li class="cat-item cat-item-80"><a href="https://humansbefree.com/category/geoengineering">Geoengineering</a>
</li>
<li class="cat-item cat-item-35"><a href="https://humansbefree.com/category/george-soros">George Soros</a>
</li>
<li class="cat-item cat-item-113"><a href="https://humansbefree.com/category/giants">Giants</a>
</li>
<li class="cat-item cat-item-10"><a href="https://humansbefree.com/category/global-warming-hoax">Global Warming Hoax</a>
</li>
<li class="cat-item cat-item-32"><a href="https://humansbefree.com/category/gmo">GMO</a>
</li>
<li class="cat-item cat-item-252"><a href="https://humansbefree.com/category/great-awakening">Great Awakening</a>
</li>
<li class="cat-item cat-item-231"><a href="https://humansbefree.com/category/great-reset">Great Reset</a>
</li>
<li class="cat-item cat-item-234"><a href="https://humansbefree.com/category/green-new-deal">Green New Deal</a>
</li>
<li class="cat-item cat-item-121"><a href="https://humansbefree.com/category/grounding">Grounding</a>
</li>
<li class="cat-item cat-item-146"><a href="https://humansbefree.com/category/guest-writers">Guest Writers</a>
</li>
<li class="cat-item cat-item-82"><a href="https://humansbefree.com/category/haarp">HAARP</a>
</li>
<li class="cat-item cat-item-13"><a href="https://humansbefree.com/category/healthcare">Healthcare</a>
</li>
<li class="cat-item cat-item-72"><a href="https://humansbefree.com/category/hemp">Hemp</a>
</li>
<li class="cat-item cat-item-89"><a href="https://humansbefree.com/category/henry-kissinger">Henry Kissinger</a>
</li>
<li class="cat-item cat-item-92"><a href="https://humansbefree.com/category/hollow-earth">Hollow Earth</a>
</li>
<li class="cat-item cat-item-226"><a href="https://humansbefree.com/category/id2020">ID2020</a>
</li>
<li class="cat-item cat-item-40"><a href="https://humansbefree.com/category/illuminati">Illuminati</a>
</li>
<li class="cat-item cat-item-225"><a href="https://humansbefree.com/category/immunity-passports">Immunity Passports</a>
</li>
<li class="cat-item cat-item-21"><a href="https://humansbefree.com/category/inspiration">Inspiration</a>
</li>
<li class="cat-item cat-item-78"><a href="https://humansbefree.com/category/inspirational-public-figures">Inspirational Public Figures</a>
</li>
<li class="cat-item cat-item-94"><a href="https://humansbefree.com/category/internet-of-things">Internet of Things</a>
</li>
<li class="cat-item cat-item-230"><a href="https://humansbefree.com/category/jeffrey-epstein">Jeffrey Epstein</a>
</li>
<li class="cat-item cat-item-71"><a href="https://humansbefree.com/category/jfk">JFK</a>
</li>
<li class="cat-item cat-item-134"><a href="https://humansbefree.com/category/julian-websdale">Julian Websdale</a>
</li>
<li class="cat-item cat-item-77"><a href="https://humansbefree.com/category/julie-alexander">Julie Alexander</a>
</li>
<li class="cat-item cat-item-151"><a href="https://humansbefree.com/category/khali-carol">Khali Carol</a>
</li>
<li class="cat-item cat-item-152"><a href="https://humansbefree.com/category/laura-jane">Laura Jane</a>
</li>
<li class="cat-item cat-item-161"><a href="https://humansbefree.com/category/lisa-morris">Lisa Morris</a>
</li>
<li class="cat-item cat-item-107"><a href="https://humansbefree.com/category/lucy-alvet">Lucy Alvet</a>
</li>
<li class="cat-item cat-item-138"><a href="https://humansbefree.com/category/makia-freeman">Makia Freeman</a>
</li>
<li class="cat-item cat-item-102"><a href="https://humansbefree.com/category/mandela-effect">Mandela Effect</a>
</li>
<li class="cat-item cat-item-141"><a href="https://humansbefree.com/category/mari-a-raphael">Mari A. Raphael</a>
</li>
<li class="cat-item cat-item-125"><a href="https://humansbefree.com/category/mark-nestmann">Mark Nestmann</a>
</li>
<li class="cat-item cat-item-253"><a href="https://humansbefree.com/category/mass-formation-psychosis">Mass Formation Psychosis</a>
</li>
<li class="cat-item cat-item-48"><a href="https://humansbefree.com/category/medical-kidnapping">Medical Kidnapping</a>
</li>
<li class="cat-item cat-item-116"><a href="https://humansbefree.com/category/meditation">Meditation</a>
</li>
<li class="cat-item cat-item-142"><a href="https://humansbefree.com/category/michael-martin">Michael Martin</a>
</li>
<li class="cat-item cat-item-111"><a href="https://humansbefree.com/category/microchip-implant">Microchip Implant</a>
</li>
<li class="cat-item cat-item-19"><a href="https://humansbefree.com/category/migrant-crisis">Migrant Crisis</a>
</li>
<li class="cat-item cat-item-7"><a href="https://humansbefree.com/category/mind-control">Mind Control</a>
</li>
<li class="cat-item cat-item-33"><a href="https://humansbefree.com/category/monsanto">Monsanto</a>
</li>
<li class="cat-item cat-item-9"><a href="https://humansbefree.com/category/msm">MSM</a>
</li>
<li class="cat-item cat-item-51"><a href="https://humansbefree.com/category/mysteries">Mysteries</a>
</li>
<li class="cat-item cat-item-4"><a href="https://humansbefree.com/category/news">News</a>
</li>
<li class="cat-item cat-item-99"><a href="https://humansbefree.com/category/nikola-tesla">Nikola Tesla</a>
</li>
<li class="cat-item cat-item-37"><a href="https://humansbefree.com/category/nuclear-hazard">Nuclear Hazard</a>
</li>
<li class="cat-item cat-item-46"><a href="https://humansbefree.com/category/nwo">NWO</a>
</li>
<li class="cat-item cat-item-41"><a href="https://humansbefree.com/category/occult-knowledge">Occult Knowledge</a>
</li>
<li class="cat-item cat-item-140"><a href="https://humansbefree.com/category/oopart">OOPArt</a>
</li>
<li class="cat-item cat-item-209"><a href="https://humansbefree.com/category/orwellian-wrongthink">Orwellian Wrongthink</a>
</li>
<li class="cat-item cat-item-110"><a href="https://humansbefree.com/category/papal-bloodlines">Papal Bloodlines</a>
</li>
<li class="cat-item cat-item-95"><a href="https://humansbefree.com/category/phd-anonymous">PhD Anonymous</a>
</li>
<li class="cat-item cat-item-145"><a href="https://humansbefree.com/category/pienaar-arno">Pienaar Arno</a>
</li>
<li class="cat-item cat-item-118"><a href="https://humansbefree.com/category/pineal-gland">Pineal Gland</a>
</li>
<li class="cat-item cat-item-117"><a href="https://humansbefree.com/category/planet-x">Planet X</a>
</li>
<li class="cat-item cat-item-68"><a href="https://humansbefree.com/category/planned-parenthood">Planned Parenthood</a>
</li>
<li class="cat-item cat-item-90"><a href="https://humansbefree.com/category/pole-shift">Pole Shift</a>
</li>
<li class="cat-item cat-item-16"><a href="https://humansbefree.com/category/police-state">Police State</a>
</li>
<li class="cat-item cat-item-81"><a href="https://humansbefree.com/category/political-correctness">Political Correctness</a>
</li>
<li class="cat-item cat-item-66"><a href="https://humansbefree.com/category/pollution">Pollution</a>
</li>
<li class="cat-item cat-item-215"><a href="https://humansbefree.com/category/pornification">Pornification</a>
</li>
<li class="cat-item cat-item-216"><a href="https://humansbefree.com/category/pornification-sexualization">Pornification &amp; Sexualization</a>
</li>
<li class="cat-item cat-item-112"><a href="https://humansbefree.com/category/preppers">Preppers</a>
</li>
<li class="cat-item cat-item-6"><a href="https://humansbefree.com/category/project-mkultra">Project MKUltra</a>
</li>
<li class="cat-item cat-item-42"><a href="https://humansbefree.com/category/propaganda">Propaganda</a>
</li>
<li class="cat-item cat-item-97"><a href="https://humansbefree.com/category/pyramids">Pyramids</a>
</li>
<li class="cat-item cat-item-165"><a href="https://humansbefree.com/category/q-and-a">Q and A</a>
</li>
<li class="cat-item cat-item-86"><a href="https://humansbefree.com/category/quotes">Quotes</a>
</li>
<li class="cat-item cat-item-228"><a href="https://humansbefree.com/category/racism">Racism</a>
</li>
<li class="cat-item cat-item-3"><a href="https://humansbefree.com/category/recent-articles">Recent Articles</a>
</li>
<li class="cat-item cat-item-105"><a href="https://humansbefree.com/category/reincarnation">Reincarnation</a>
</li>
<li class="cat-item cat-item-18"><a href="https://humansbefree.com/category/religion">Religion</a>
</li>
<li class="cat-item cat-item-129"><a href="https://humansbefree.com/category/rene-descartes">Rene’ Descartes</a>
</li>
<li class="cat-item cat-item-211"><a href="https://humansbefree.com/category/richard-hoyle">Richard Hoyle</a>
</li>
<li class="cat-item cat-item-56"><a href="https://humansbefree.com/category/rockefeller">Rockefeller</a>
</li>
<li class="cat-item cat-item-57"><a href="https://humansbefree.com/category/rothschild">Rothschild</a>
</li>
<li class="cat-item cat-item-156"><a href="https://humansbefree.com/category/sacred-geometry">Sacred Geometry</a>
</li>
<li class="cat-item cat-item-130"><a href="https://humansbefree.com/category/sacred-water">Sacred Water</a>
</li>
<li class="cat-item cat-item-34"><a href="https://humansbefree.com/category/satanism">Satanism</a>
</li>
<li class="cat-item cat-item-8"><a href="https://humansbefree.com/category/satanist-pedophiles">Satanist Pedophiles</a>
</li>
<li class="cat-item cat-item-30"><a href="https://humansbefree.com/category/science">Science</a>
</li>
<li class="cat-item cat-item-74"><a href="https://humansbefree.com/category/secret-societies">Secret Societies</a>
</li>
<li class="cat-item cat-item-24"><a href="https://humansbefree.com/category/secret-space-program">Secret Space Program</a>
</li>
<li class="cat-item cat-item-218"><a href="https://humansbefree.com/category/sexualizing-children">Sexualizing children</a>
</li>
<li class="cat-item cat-item-49"><a href="https://humansbefree.com/category/sjw">SJW</a>
</li>
<li class="cat-item cat-item-219"><a href="https://humansbefree.com/category/smart-dust">Smart Dust</a>
</li>
<li class="cat-item cat-item-76"><a href="https://humansbefree.com/category/smart-meters">Smart Meters</a>
</li>
<li class="cat-item cat-item-251"><a href="https://humansbefree.com/category/social-credit-score">Social Credit Score</a>
</li>
<li class="cat-item cat-item-28"><a href="https://humansbefree.com/category/spirituality">Spirituality</a>
</li>
<li class="cat-item cat-item-162"><a href="https://humansbefree.com/category/sponsor-books">Sponsor Books</a>
</li>
<li class="cat-item cat-item-96"><a href="https://humansbefree.com/category/stephanie-macdonald">Stephanie MacDonald</a>
</li>
<li class="cat-item cat-item-150"><a href="https://humansbefree.com/category/strange-murders">Strange Murders</a>
</li>
<li class="cat-item cat-item-104"><a href="https://humansbefree.com/category/subscribe">Subscribe</a>
</li>
<li class="cat-item cat-item-83"><a href="https://humansbefree.com/category/sun-gazing">Sun-gazing</a>
</li>
<li class="cat-item cat-item-159"><a href="https://humansbefree.com/category/sustainable-housing">Sustainable Housing</a>
</li>
<li class="cat-item cat-item-100"><a href="https://humansbefree.com/category/symbolism">Symbolism</a>
</li>
<li class="cat-item cat-item-98"><a href="https://humansbefree.com/category/synchronicity">Synchronicity</a>
</li>
<li class="cat-item cat-item-242"><a href="https://humansbefree.com/category/technocracy">Technocracy</a>
</li>
<li class="cat-item cat-item-58"><a href="https://humansbefree.com/category/the-anunnaki">The Anunnaki</a>
</li>
<li class="cat-item cat-item-91"><a href="https://humansbefree.com/category/the-bush-family">The Bush Family</a>
</li>
<li class="cat-item cat-item-14"><a href="https://humansbefree.com/category/the-matrix">The Matrix</a>
</li>
<li class="cat-item cat-item-75"><a href="https://humansbefree.com/category/the-vatican">The Vatican</a>
</li>
<li class="cat-item cat-item-124"><a href="https://humansbefree.com/category/time-travel">Time Travel</a>
</li>
<li class="cat-item cat-item-2"><a href="https://humansbefree.com/category/transgender-agenda">Transgender Agenda</a>
</li>
<li class="cat-item cat-item-93"><a href="https://humansbefree.com/category/transhumanism">Transhumanism</a>
</li>
<li class="cat-item cat-item-122"><a href="https://humansbefree.com/category/trolls">TROLLS</a>
</li>
<li class="cat-item cat-item-244"><a href="https://humansbefree.com/category/tyranny">Tyranny</a>
</li>
<li class="cat-item cat-item-1"><a href="https://humansbefree.com/category/uncategorized">Uncategorized</a>
</li>
<li class="cat-item cat-item-245"><a href="https://humansbefree.com/category/universal-basic-income">Universal Basic Income</a>
</li>
<li class="cat-item cat-item-155"><a href="https://humansbefree.com/category/videos">Videos</a>
</li>
<li class="cat-item cat-item-135"><a href="https://humansbefree.com/category/voting-is-rigged">Voting is Rigged</a>
</li>
<li class="cat-item cat-item-236"><a href="https://humansbefree.com/category/w-h-o">W.H.O.</a>
</li>
<li class="cat-item cat-item-36"><a href="https://humansbefree.com/category/war">War</a>
</li>
<li class="cat-item cat-item-136"><a href="https://humansbefree.com/category/war-on-cash">War on Cash</a>
</li>
<li class="cat-item cat-item-243"><a href="https://humansbefree.com/category/war-on-children">War on Children</a>
</li>
<li class="cat-item cat-item-62"><a href="https://humansbefree.com/category/war-on-drugs">War on Drugs</a>
</li>
<li class="cat-item cat-item-131"><a href="https://humansbefree.com/category/weather-terrorism">Weather Terrorism</a>
</li>
<li class="cat-item cat-item-54"><a href="https://humansbefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a>
</li>
<li class="cat-item cat-item-147"><a href="https://humansbefree.com/category/wisdom">Wisdom</a>
</li>
<li class="cat-item cat-item-246"><a href="https://humansbefree.com/category/world-economic-forum">World Economic Forum</a>
</li>
<li class="cat-item cat-item-55"><a href="https://humansbefree.com/category/wtc-9-11">WTC (9/11</span></a>
</li>
<li class="cat-item cat-item-164"><a href="https://humansbefree.com/category/zephyr-prayers">Zephyr Prayers</a>
</li>
<li class="cat-item cat-item-132"><a href="https://humansbefree.com/category/zika-virus">Zika Virus</a>
</li>
<li class="cat-item cat-item-103"><a href="https://humansbefree.com/category/zionism">Zionism</a>
</li>
<li class="cat-item cat-item-119"><a href="https://humansbefree.com/category/zodiac">Zodiac</a>
</li>
</ul>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div id="bsap_1292275" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div>
</center></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</section>


<footer data-test id="footer-container" class=" enable_footer_columns_dark">
<div class="footer-columns">
<div class="container">
<div class="row">
<div class="col-md-4">
<div id="wpp-3" class="widget popular-posts">
<div class="widget-title"><h2>This Month&#039;s Most Read</h2></div>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://humansbefree.com/2022/02/world-economic-forums-young-global-leaders-is-a-massive-network-of-royals-politicians-big-tech-billionaires-and-other-elites.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75@3x.jpg 3x" width="75" height="75" alt="bill gates (global leader of tomorrow 1992) and justin trudeau (young global leader)" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75.jpg" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75.jpg" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53899-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="bill gates (global leader of tomorrow 1992) and justin trudeau (young global leader)" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/02/world-economic-forums-young-global-leaders-is-a-massive-network-of-royals-politicians-big-tech-billionaires-and-other-elites.html" class="wpp-post-title" target="_self">World Economic Forum’s &#8216;Young Global Leaders&#8217; is a Massive Network of Royals, Politicians, Big Tech, Billionaires and Other &#8216;Elites&#8217;</a>
</li>
<li>
<a href="https://humansbefree.com/2022/02/international-group-of-attorneys-proceed-with-covid-19-crimes-against-humanity-grand-jury.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75@3x.jpg 3x" width="75" height="75" alt="international group of attorneys proceed with covid 19 crimes against humanity grand jury" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75.jpg" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75.jpg" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/52670-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="international group of attorneys proceed with covid 19 crimes against humanity grand jury" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/02/international-group-of-attorneys-proceed-with-covid-19-crimes-against-humanity-grand-jury.html" class="wpp-post-title" target="_self">International Group of Attorneys Proceed With Covid-19 Crimes Against Humanity Grand Jury</a>
</li>
<li>
<a href="https://humansbefree.com/2022/03/usa-clearly-wants-war-with-russia-but-that-would-mean-one-billion-people-dead.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75.jpeg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75@1.5x.jpeg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75@2x.jpeg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75@2.5x.jpeg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75@3x.jpeg 3x" width="75" height="75" alt="usa clearly wants war with russia, but that would mean one billion people dead" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75.jpeg" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75.jpeg" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75.jpeg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75@1.5x.jpeg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75@2x.jpeg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75@2.5x.jpeg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54627-featured-75x75@3x.jpeg 3x"  width="75" height="75" alt="usa clearly wants war with russia, but that would mean one billion people dead" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/03/usa-clearly-wants-war-with-russia-but-that-would-mean-one-billion-people-dead.html" class="wpp-post-title" target="_self">USA Clearly Wants War With Russia, But That Would Mean ONE BILLION People Dead</a>
</li>
<li>
<a href="https://humansbefree.com/2022/02/satanism-promoted-shamelessly-in-the-mainstream-and-the-reality-of-manifestation.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75.jpeg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75@1.5x.jpeg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75@2x.jpeg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75@2.5x.jpeg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75@3x.jpeg 3x" width="75" height="75" alt="satanism promoted shamelessly in the mainstream (and the reality of manifestation) lil nas and satan" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75.jpeg" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75.jpeg" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75.jpeg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75@1.5x.jpeg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75@2x.jpeg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75@2.5x.jpeg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54103-featured-75x75@3x.jpeg 3x"  width="75" height="75" alt="satanism promoted shamelessly in the mainstream (and the reality of manifestation) lil nas and satan" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/02/satanism-promoted-shamelessly-in-the-mainstream-and-the-reality-of-manifestation.html" class="wpp-post-title" target="_self">Satanism Promoted Shamelessly in the Mainstream (and the Reality of Manifestation)</a>
</li>
<li>
<a href="https://humansbefree.com/2022/02/alien-interference-and-genetically-altering-the-human-species.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75@3x.jpg 3x" width="75" height="75" alt="alien interference and genetically altering the human species" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75.jpg" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75.jpg" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54071-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="alien interference and genetically altering the human species" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/02/alien-interference-and-genetically-altering-the-human-species.html" class="wpp-post-title" target="_self">Alien Interference and Genetically Altering the Human Species</a>
</li>
<li>
<a href="https://humansbefree.com/2022/03/the-moon-isnt-what-you-think-it-is-lunar-anomalies-that-cant-be-ignored.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75.png, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75@1.5x.png 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75@2x.png 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75@2.5x.png 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75@3x.png 3x" width="75" height="75" alt="lunar anomalies" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75.png" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75.png" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75.png, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75@1.5x.png 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75@2x.png 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75@2.5x.png 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54498-featured-75x75@3x.png 3x"  width="75" height="75" alt="lunar anomalies" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/03/the-moon-isnt-what-you-think-it-is-lunar-anomalies-that-cant-be-ignored.html" class="wpp-post-title" target="_self">The Moon Isn’t What You Think It Is: Lunar Anomalies That Can’t Be Ignored</a>
</li>
<li>
<a href="https://humansbefree.com/2022/02/freemasonry-the-secret-science-of-symbolism.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75.png, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75@1.5x.png 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75@2x.png 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75@2.5x.png 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75@3x.png 3x" width="75" height="75" alt="freemasonry the secret science of symbolism" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75.png" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75.png" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75.png, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75@1.5x.png 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75@2x.png 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75@2.5x.png 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/53772-featured-75x75@3x.png 3x"  width="75" height="75" alt="freemasonry the secret science of symbolism" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/02/freemasonry-the-secret-science-of-symbolism.html" class="wpp-post-title" target="_self">Freemasonry: The Secret Science of Symbolism</a>
</li>
<li>
<a href="https://humansbefree.com/2022/02/klaus-schwabs-great-reset-is-doomed-to-fail.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75@3x.jpg 3x" width="75" height="75" alt="klaus schwab’s great reset is doomed to fail" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75.jpg" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75.jpg" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54267-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="klaus schwab’s great reset is doomed to fail" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/02/klaus-schwabs-great-reset-is-doomed-to-fail.html" class="wpp-post-title" target="_self">Klaus Schwab’s Great Reset is Doomed to Fail</a>
</li>
<li>
<a href="https://humansbefree.com/2022/02/now-that-covid-is-ending-klaus-schwab-launched-the-great-narrative-and-its-about-global-warming-just-like-we-warned.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75@3x.jpg 3x" width="75" height="75" alt="klaus schwab, the great reset, and the great narrative" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75.jpg" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75.jpg" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54217-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="klaus schwab, the great reset, and the great narrative" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/02/now-that-covid-is-ending-klaus-schwab-launched-the-great-narrative-and-its-about-global-warming-just-like-we-warned.html" class="wpp-post-title" target="_self">Now That COVID is Ending, Klaus Schwab Launched the &#8216;Great Narrative&#8217; and It&#8217;s About Global Warming (Just Like We Warned)</a>
</li>
<li>
<a href="https://humansbefree.com/2022/03/us-embassy-website-just-removed-all-evidence-of-ukrainian-bioweapons-labs.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75@3x.jpg 3x" width="75" height="75" alt="us embassy website just removed all evidence of ukrainian bioweapons labs" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75.jpg" /><noscript><img src="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75.jpg" srcset="https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75.jpg, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75@1.5x.jpg 1.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75@2x.jpg 2x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75@2.5x.jpg 2.5x, https://humansbefree.com/wp-content/uploads/wordpress-popular-posts/54464-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="us embassy website just removed all evidence of ukrainian bioweapons labs" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansbefree.com/2022/03/us-embassy-website-just-removed-all-evidence-of-ukrainian-bioweapons-labs.html" class="wpp-post-title" target="_self">US Embassy Website Just REMOVED ALL EVIDENCE of Ukrainian Bioweapons Labs</a>
</li>
</ul>
</div>
<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>
<div class="col-md-4">
<div id="acf-recent-posts-widget-2" class="widget widget_acf-recent-posts-widget"><div class="widget-title"><h2>Most Recent Posts</h2></div><div class="acf-rpw-block wpp-list wpp-list-with-thumbnails acf-rpw-default">
<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/Drag-2BQueen-2Bstory-2Bhour-2BShows-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html" rel="bookmark">Swedish Government Grants $175,000 to Fund Drag Queen Shows for Children</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-11T04:00:00+00:00">4:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/manson-family-cia-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html" rel="bookmark">Reporter Uncovers Manson Family Connections to CIA’s MK Ultra Mind Control and Hollywood Child Trafficking</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-11T03:00:00+00:00">3:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/austin-lgbt-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html" rel="bookmark">Austin, TX: Pro-LGBTQP Curriculum Will Teach Third-graders How to Have Anal Sex (Public Education Becomes Pedophilia Indoctrination)</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-11T02:00:00+00:00">2:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/Missing-2BChildren-2BUSA-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html" rel="bookmark">460,000 Missing Children in the USA Each Year — While the Entire Dinosaur Media Protects Pedophiles</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-10T04:00:00+00:00">4:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/Genevieve2BCook2Bwas2Ban2BAustralian-born2B22-year-old2Bwho2Bwas2BObama2527s2Bfirst2Bpost-college2Blover.2BThe2Btwo2Btook2Bdrugs2Btogether2Band2Bslept2Btogether2Bon2Btheir2Bfirst2Bdate-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html" rel="bookmark">New Book Exposes Obama&#8217;s Youth: He Considered a Gay Fling, Had COCAINE With a White Girl, Proposed Twice to Another, and CHEATED on Michelle Before They Married</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-10T03:00:00+00:00">3:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/co2-2Bis-2Bnot-2Ba-2Bpollutant-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html" rel="bookmark">11,000 Scientists Sign Paper: Humans Are Bad Because They Eat Meat and Engage in Transportation</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-10T02:00:00+00:00">2:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/censored-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html" rel="bookmark">Saying “It’s Okay to be White” is Now Considered a HATE CRIME in America</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-09T04:00:00+00:00">4:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/epstein-child-1050x525-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html" rel="bookmark">When Alt Media Was Exposing Epstein, ABC &#038; MSM Was Covering it Up — Who’s the Real Fake News?</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-09T03:00:00+00:00">3:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/Google-censorship-health-1-75x75.gif" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html" rel="bookmark">Google Search: Organic Products Are “A Lie”, GMOs Are “Good for You” and Supplements Are “Scams” in Latest Anti-health Search Manipulation</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-09T02:00:00+00:00">2:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansbefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html">
<img src="https://humansbefree.com/wp-content/uploads/2019/11/Matrix-2BCityscape-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansbefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html" rel="bookmark">What You Think is Controlled by What You Watch, and What You Watch is Controlled by the Elite</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-08T04:00:00+00:00">4:00 AM</time>
</li></ul>
</div>
</div> </div>
<div class="col-md-4">
<div class="sharethis-inline-share-buttons"></div>
<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<div class="gt_newpost">
<div class="form-overlay"></div>
<form method="post" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8/">
<p style="margin: 0px; color: white; font-family: Helvetica, Arial, sans-serif; font-size: 16px; text-align: center; font-weight: bold;">Subscribe for daily articles:</p>
<input name="data[Widget][email]" placeholder="" value="" style="margin: 15px 0 0 0; line-height: 38px; font-size: 16px; width: 100%; text-align: center;" type="text" />
<input name="data[Widget][feed_id]" value="TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=" type="hidden" />
<input name="data[Widget][feedtype]" value="8" type="hidden" />
<input value="Subscribe" name="subscribe" class="sub_inp_subt" style="line-height: 38px; margin: 15px 0px 0px; background-color: rgb(51, 153, 255); color: rgb(255, 255, 255); width: 100%; font-size: 25px; cursor: pointer; box-shadow: rgb(102, 102, 102) 1px 1px 0px !important; font-family: Helvetica, Arial, sans-serif; text-align: center; font-style: normal; font-weight: bold;" type="submit" />
</form>
</div>
</div></div><div id="search-3" class="widget widget_search"><div class="widget-title"><h2>Search Entire Site</h2></div><form method="get" class="searchform_theme" action="https://humansbefree.com/">
<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
<button type="submit" class="button"><i class="fa fa-search"></i></button>
</form></div> </div>
</div>
</div>
</div>
<div class="footer-bottom enable_footer_copyright_dark">
<div class="container">
<div class="row bottom_footer_menu_text">
<div class="col-md-6 footer-left-copyright">
© Copyright 2020 Humans Are Free. Creative Commons License. </div>
<div class="col-md-6 footer-menu-bottom">
<ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28164"><a href="https://humansarefree.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28158"><a href="https://humansbefree.com/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31055"><a href="https://humansbefree.com/authors">Authors and Writers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="https://humansbefree.com/privacy-policy-2">Privacy policy</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a href="#">Dark Mode</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div>
<script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=378868832991289&autoLogAppEvents=1"></script>

<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>

<script data-minify="1" type="text/javascript" id="rev2exit" src="https://humansbefree.com/wp-content/cache/min/1/build/revexit.min.js?ver=1644587779" defer></script>
<script type="text/javascript">
jQuery(document).ready(function ($) {
"use strict";
    var resize_full_image = function() {
        $('.jl_full_screen_height').css({
            width: $(window).width(),
            height: $(window).height()
        });
    };
    $(window).on('resize', resize_full_image);
    resize_full_image();
});
</script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/darkmode_scripts.js?ver=1644587779' id='darkmode_scripts-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/humansbefree.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2d1e80566e","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansbefree.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/humansbefree.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/fluidvids.js?ver=1644587779' id='fluidvids-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/infinitescroll.js?ver=1644587779' id='infinitescroll-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/justified.js?ver=1644587779' id='justified-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/slick.js?ver=1644587779' id='slick-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/theia-sticky-sidebar.js?ver=1644587779' id='theia-sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/aos.js?ver=1644587779' id='aos-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/custom.js?ver=1644587779' id='disto-custom-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansbefree.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1644587779' id='remote_sdk-js' defer></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://humansbefree.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap" /><link rel='stylesheet' id='darkmode_styles-css'  href='https://humansbefree.com/wp-content/themes/disto/css/darkmode_style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://humansbefree.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='acf-rpw-main-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css?ver=1644587778' type='text/css' media='all' /><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://humansbefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-night-mode-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1644587778' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ppress-frontend-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1644587778' type='text/css' media='all' /><link rel='stylesheet' id='ppress-flatpickr-css'  href='https://humansbefree.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ppress-select2-css'  href='https://humansbefree.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-widgets-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1644587779' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=1644587778' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap.css?ver=1644587778' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_style-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/style.css?ver=1644587778' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_responsive-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive.css?ver=1644587778' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='latest-posts-style-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style.css?ver=1644587778' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-dynamic-style-css'  href='https://humansbefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1644587779' type='text/css' media='all' /></noscript></body>
</html>
